Ergebnis 1 bis 3 von 3

Thema: Per ffmsindex erstellte Index-Datei wird ignoriert

  1. #1
    Haudegen
    Registriert seit
    26. June 2010
    Beiträge
    609

    Standard Per ffmsindex erstellte Index-Datei wird ignoriert

    Hallo,

    ich arbeite seit einer Weile unter Ubuntu und nutze sowohl AviSynth 2.60 als auch AvsPmod und die ganzen Filter über Wine - was bisher sehr gut läuft. Lediglich einen Geschwindigkeitsvergleich mit Windows 7 will ich nochmal machen ... irgendwann. Ich habe jetzt mal per ffmsindex.exe und Wine eine Index-Datei erstellt und dann die gleiche Datei in AvsPmod geöffnet. Vor dem öffnen hab ich mir die Eigenschaften der Index-Datei anzeigen lassen genauso wie danach. Ergebnis: die Datei hat unterschiedlich Erstellzeitpunkte und die zweite ist etwas größer. Heißt: FFMS2 hat beim öffnen mit AvsPmod diese neu erstellt. Ob das auch unter Windows 7 so war kann ich nicht sagen, die teilweise recht langen Ladezeiten könnten aber darauf hindeuten. Kann ich das verhindern? Leider passiert es unter Linux manchmal, dass AvsPmod nicht mehr reagiert und man weiß bei großen Dateien nicht, ob es sich aufgehängt hat oder noch arbeitet. Der Indexer zeigt an ob er fertig ist.

    Lässt sich irgendwie einstellen, dass er zwingend die Indexdatei nutzt?

    Die ffms2.dll im AviSynth-Plugin-Ordner und die ffmsindex.exe stammen aus dem gleichen Archiv (= gleiche Version und gleiche Architektur [x86]). Daran sollte es nicht liegen.

    nel-son
    _________________________

    Zieht ein Bienenschwarm aus, so wird er herrenlos, wenn nicht der Eigentümer ihn unverzüglich verfolgt oder wenn der Eigentümer die Verfolgung aufgibt.
    § 961 BGB [Eigentumsverlust bei Bienenschwärmen]


  2. #2
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    42
    Beiträge
    42.592

    Standard AW: Per ffmsindex erstellte Index-Datei wird ignoriert

    Verarbeitest du in deinem Skript auch einen Audiotrack? Wenn ja, wäre es nicht sehr überraschend, dass die Indexdatei beim Öffnen per Skript größer wird und u.U. neu erstellt werden musste. Um mit ffmsindex.exe einen Index inklusive Audiotracks zu erstellen, solltest du dir dessen Parameter -t mal genauer anschauen: mit "ffmsindex -t -1 ..." sollte ein Index erstellt werden, der alle Audiotracks mit berücksichtigt.

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




  3. #3
    Haudegen
    Registriert seit
    26. June 2010
    Beiträge
    609

    Standard AW: Per ffmsindex erstellte Index-Datei wird ignoriert

    Ja, die unterschiedliche Größe lag in der Tat am Audiotrack.

    Dennoch wird beim laden des Scriptes immer eine neue Indexdatei erstellt, diesmal sind aber beide gleich groß. Ich hab das anhand der MD5-Prüfsummen gecheckt. Ich verwende jetzt im AviSynth-Script auch "cache=true" im Video- und Audio-Filter.
    _________________________

    Zieht ein Bienenschwarm aus, so wird er herrenlos, wenn nicht der Eigentümer ihn unverzüglich verfolgt oder wenn der Eigentümer die Verfolgung aufgibt.
    § 961 BGB [Eigentumsverlust bei Bienenschwärmen]


Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. ffmpeg, x265: crf-parameter wird anscheinend beim transkodieren ignoriert
    Von bololo im Forum Alternative A/V-Container und -Formate
    Antworten: 3
    Letzter Beitrag: 10. May 2016, 15:23
  2. MP4 PAR wird im MPC ignoriert
    Von milas im Forum Abspielprobleme
    Antworten: 1
    Letzter Beitrag: 9. May 2006, 19:48
  3. Lautstärkeregelung wird beim Springen ignoriert
    Von bElA im Forum Abspielprobleme
    Antworten: 5
    Letzter Beitrag: 20. April 2005, 09:14
  4. Problem: PAR in MP4 wird ignoriert
    Von tedgo im Forum Alternative A/V-Container und -Formate
    Antworten: 28
    Letzter Beitrag: 23. March 2005, 13:57
  5. .wav-Datei für Dolby-AudioCD wird immer länger as die ursprüngliche .ac3-Datei
    Von audio123 im Forum Audio – Bearbeitung und Konvertierung
    Antworten: 11
    Letzter Beitrag: 18. November 2004, 09:08

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •