Seite 119 von 119 ErsteErste ... 1969109117118119
Ergebnis 1.181 bis 1.183 von 1183

Thema: media-autobuild_suite

  1. #1181
    Daydreamer Avatar von Endoro
    Registriert seit
    11. August 2012
    Ort
    Atlantis & Avalon
    Beiträge
    512

    Standard AW: media-autobuild_suite

    Ich hab heute seit langem wieder mal einen 64bit-Komplettdurchlauf gemacht, hat mit einem i7, SSD und Win 8.1 4:15 gebraucht. Ist aber ohne Meckerei durchgelaufen und hat alles brav gebaut.

    Toll! Ich feire das!



    Btw. weiß jemand, wie ich die Tools in "\msys64\usr\bin" statisch bekomme? Das wäre für mich eine große Hilfe.
    

  2. #1182
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    42
    Beiträge
    42.502

    Standard AW: media-autobuild_suite

    Manchmal hasse ich ffmpeg...

    Win32 hat noch compiliert. Bevor die Win64-Runde losging, wurden die Quellen noch mal aktualisiert ... dadurch blieb die Win64-Compilierung stecken, weil libschroedinger nicht mehr unterstützt wird. Ab sofort.

    Na ja, zum Glück ist wiiaboo wirklich fix, schon aktualisiert.

    Dennoch, ich glaube, zwischen Win32 und Win64 die Quellen noch mal zu updaten find ich suboptimal.

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




  3. #1183
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    42
    Beiträge
    42.502

    Standard AW: media-autobuild_suite



    Mal wieder ein Update. 68 Dateien heruntergeladen, Abhängigkeiten werden überprüft ... tut mir Leid, geht nicht, python2-olefile kann nicht aktualisiert werden, weil ein Verzeichnis egg-info existiert.

    Tipp: pip uninstall olefile sowohl in mingw32 als auch mingw64 (beide blanke Shells) ausführen.

    Also gut, Shell geöffnet, Befehl ausgeführt. Es erscheint eine Liste, was deinstalliert werden soll.

    Und dann passiert nichts.

    0% CPU, 0 Bytes I/O. Prozess-Status: Wait:UserRequest was, soll ich 'Y' eingeben?

    Ja!

    Und dann fragt er: Proceed (y/n)?

    Anscheinend wartet Python unter MinGW auf einen Flush.

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




Seite 119 von 119 ErsteErste ... 1969109117118119

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. 3A Media DVD+R 4x
    Von Vienna im Forum 3A Media
    Antworten: 22
    Letzter Beitrag: 12. March 2009, 17:44
  2. 3A Media und Langzeithaltbarkeit
    Von Vienna im Forum 3A Media
    Antworten: 12
    Letzter Beitrag: 13. February 2009, 21:43
  3. 3A Media DVD-R 4x
    Von Vienna im Forum 3A Media
    Antworten: 14
    Letzter Beitrag: 2. January 2006, 00:17
  4. 3A Media 8x DVD+R
    Von QuiCo im Forum 3A Media
    Antworten: 182
    Letzter Beitrag: 13. September 2005, 23:14
  5. 3A Media Rohlinge DVD+R 4X und 8X
    Von redfirediablo im Forum Talk im Turm
    Antworten: 12
    Letzter Beitrag: 9. August 2005, 09:33

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •