Seite 119 von 121 ErsteErste ... 1969109117118119120121 LetzteLetzte
Ergebnis 1.181 bis 1.190 von 1208

Thema: media-autobuild_suite

  1. #1181
    Daydreamer Avatar von Endoro
    Registriert seit
    11. August 2012
    Ort
    Atlantis & Avalon
    Beiträge
    532

    Standard AW: media-autobuild_suite

    Ich hab heute seit langem wieder mal einen 64bit-Komplettdurchlauf gemacht, hat mit einem i7, SSD und Win 8.1 4:15 gebraucht. Ist aber ohne Meckerei durchgelaufen und hat alles brav gebaut.

    Toll! Ich feire das!



    Btw. weiß jemand, wie ich die Tools in "\msys64\usr\bin" statisch bekomme? Das wäre für mich eine große Hilfe.
    

  2. #1182
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    42
    Beiträge
    42.695

    Standard AW: media-autobuild_suite

    Manchmal hasse ich ffmpeg...

    Win32 hat noch compiliert. Bevor die Win64-Runde losging, wurden die Quellen noch mal aktualisiert ... dadurch blieb die Win64-Compilierung stecken, weil libschroedinger nicht mehr unterstützt wird. Ab sofort.

    Na ja, zum Glück ist wiiaboo wirklich fix, schon aktualisiert.

    Dennoch, ich glaube, zwischen Win32 und Win64 die Quellen noch mal zu updaten find ich suboptimal.

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




  3. #1183
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    42
    Beiträge
    42.695

    Standard AW: media-autobuild_suite



    Mal wieder ein Update. 68 Dateien heruntergeladen, Abhängigkeiten werden überprüft ... tut mir Leid, geht nicht, python2-olefile kann nicht aktualisiert werden, weil ein Verzeichnis egg-info existiert.

    Tipp: pip uninstall olefile sowohl in mingw32 als auch mingw64 (beide blanke Shells) ausführen.

    Also gut, Shell geöffnet, Befehl ausgeführt. Es erscheint eine Liste, was deinstalliert werden soll.

    Und dann passiert nichts.

    0% CPU, 0 Bytes I/O. Prozess-Status: Wait:UserRequest was, soll ich 'Y' eingeben?

    Ja!

    Und dann fragt er: Proceed (y/n)?

    Anscheinend wartet Python unter MinGW auf einen Flush.

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




  4. #1184
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.831

    Standard AW: media-autobuild_suite

    Hat jemand ne Idee was man machen kann, bei mir bleibt ffmpeg bei 'Running configure' immer stecken.
    Gibt keinen Fortschritt auch nach 8+ Stunden. sh.exe erzeugt zwar dauernd cpu auslastung, aber das Teil wird nicht fertig.
    Hab schon mal den ffmpeg-git Ordner gelöscht, aber das hat auch nichts geändert.

    Cu Selur

    Ps.: würde sonst als nächstes mal alles im build-Ordner löschen, nicht nur den ffmpeg-git Ordner.
    PPs.: dieses mal ist er nach 1 1/2 Stunden von configure nach make gewechselt,... vielleicht passiert nach was,..
    -> okay, jetzt geht es wieder,... keine Ahnung warum es die letzten 3 Tage nicht ging.
    Geändert von Selur (15. April 2018 um 12:36 Uhr)

  5. #1185
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    42
    Beiträge
    42.695

    Standard AW: media-autobuild_suite

    Prüf mal deinen S.M.A.R.T.-Status wegen Reserve-Sektoren...

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




  6. #1186
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.831

    Standard AW: media-autobuild_suite

    Werde ich machen, hab das Ganze gerade auf einer anderen Platte mal gestartet.
    -> configure dauert da auch ewig,.. (smart sieht okay aus)
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	smart.png 
Hits:	3 
Größe:	125,4 KB 
ID:	99459  
    Geändert von Selur (15. April 2018 um 14:51 Uhr)

  7. #1187
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    42
    Beiträge
    42.695

    Standard AW: media-autobuild_suite

    Der configure-Schritt für ffmpeg dauert lange, ja. Aber keine 8 Stunden; mehr als eine halbe würde mich wundern.

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




  8. #1188
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.831

    Standard AW: media-autobuild_suite

    Nach 24h ist er bei mir immer noch beim Kompilieren der 32bit tools, hab das Skript extra auf eine SSD gepackt und sowohl in Malwarebyte als auch im WindowsDefender den Ordner rausgenommen.
    -> keine Ahnung was sich geändert hat aber irgendwas hat sich entweder am Skript oder na meinem System geändert was dafür sorgt, dass das Kompilieren ewig dauert.
    Encoding und normales Kompilieren mit anderen Tools geht gewohnt flott nur media-autobuild_suite ist super lahm,....
    die .ini sieht eigentlich aus wie immer,...
    Code:
    [compiler list]
    msys2Arch=2
    arch=1
    license2=2
    standalone=1
    vpx2=1
    aom=1
    x2643=4
    x2652=6
    other265=1
    flac=1
    fdkaac=1
    faac=1
    mediainfo=1
    soxB=1
    ffmpegB2=1
    ffmpegUpdate=1
    ffmpegChoice=3
    mp4box=1
    rtmpdump=2
    mplayer2=1
    mpv=2
    bmx=2
    curl=2
    ffmbc=1
    cyanrip=2
    redshift=2
    cores=4
    deleteSource=1
    strip=1
    pack=2
    logging=1
    updateSuite=1
    Cu Selur

  9. #1189
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    42
    Beiträge
    42.695

    Standard AW: media-autobuild_suite

    Geh mal das Troubleshooting der README.md durch; manchmal muss man die INI (und evtl. Compiler-Options, falls du Textdateien verwendest) neu erzeugen lassen, manchmal muss es auch mal ein frisches MSYS2-64 sein (MSYS2-32, also Crosscompile auf einem 32b-Hostsystem, kannst du vergessen).

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




  10. #1190
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.831

    Standard AW: media-autobuild_suite

    Werde ich heute nach der Arbeit angucken,... über Nacht hat er ffmpeg in 8 Stunden geschafft.

Seite 119 von 121 ErsteErste ... 1969109117118119120121 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. 3A Media DVD+R 4x
    Von Vienna im Forum 3A Media
    Antworten: 22
    Letzter Beitrag: 12. March 2009, 17:44
  2. 3A Media und Langzeithaltbarkeit
    Von Vienna im Forum 3A Media
    Antworten: 12
    Letzter Beitrag: 13. February 2009, 21:43
  3. 3A Media DVD-R 4x
    Von Vienna im Forum 3A Media
    Antworten: 14
    Letzter Beitrag: 2. January 2006, 00:17
  4. 3A Media 8x DVD+R
    Von QuiCo im Forum 3A Media
    Antworten: 182
    Letzter Beitrag: 13. September 2005, 23:14
  5. 3A Media Rohlinge DVD+R 4X und 8X
    Von redfirediablo im Forum Talk im Turm
    Antworten: 12
    Letzter Beitrag: 9. August 2005, 09:33

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •