Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 35

Thema: Sehr merkwürdiges Brennproblem mit Daten-CDRs

  1. #1
    Jungspund
    Registriert seit
    15. September 2011
    Beiträge
    13

    Standard Sehr merkwürdiges Brennproblem mit Daten-CDRs

    Hallo zusammen, vielleicht kann mir ja jemand von euch weiterhelfen:
    Seit einigen Jahren brenne ich mit meinem derzeitigen System (Win2K, Nero 6.6.1.4, LG-Brenner GSA 4167B, Sony CDRs 48x) problemlos Daten-CDs.
    Vor ein paar Tagen fing Nero bei mir an, fehlerhafte CDs zu erzeugen (DVDs machen bisher keine Probleme). Der Brennvorgang war jedes Mal erfolgreich, aber die Überprüfung der Zusammenstellung brachte (nicht jedes Mal, aber häufig) Lesefehler auf der gebrannten Disk.

    Ein Test mit Nero CD/DVD-Speed ergab dann eine ganze Anzahl C2 Fehler, alle interessanterweise im 2. Drittel der CD.
    Ich habe das Naheliegendste gemacht und mir einen neuen Brenner (LG GH22NP21) gekauft --> gleiches Ergebnis.
    Dann Nero (6.6.1.4) komplett deinstalliert und neu installiert --> gleiches Ergebnis.
    Die gleichen Daten mit xpBurner gebrannt --> gleiches Ergebnis
    Dann noch einen Speichertest (RAM) durchgeführt (ca 1 Stunde lang) --> fehlerfrei

    Das ganze auf einer anderen Windows2000-Installation (mit wesentlich weniger installierten Programmen) auf der gleichen Hardware wiederholt --> gleiches Ergebnis
    Mit ein paar Rohlingen aus der gleichen Spindel (Sony CDR 48x) an einem anderen Rechner die gleichen Daten gebrannt --> alle ohne Fehler

    Ich habe jetzt ein paar weitere Tests (mit neuen IDE-Kabeln, neuer Gerätekonfiguration und neuen Rohlingen) gemacht. Hier ein paar Screenshot von Nero CD/DVD-Speed:

    32x:


    48x:




    Dieses Brennprojekt ist symptomatisch für alle anderen. Mit 48x gibt es immer (mehr oder weniger, in diesem Fall extrem) Fehler, mit 32x keine.

    Das wäre ja jetzt schon ein Lösungsansatz für mein Problem, aber irgendwie bin ich immer noch verunsichert, weil die Fehler erst vor ein paar Tagen begonnen haben.

    Ich habe einige alte Brände (2005 bis 2010) getestet und die waren alle fehlerfrei bei gleichem Brenner und gleichem Rohlingstyp (Sony CDR 48x).
    Wie kann denn so was sein? Ich habe so langsam das Gefühl, dass da irgendein wesentlicher Bestandteil meiner Hardware dahintersteckt, evtl. der IDE-Controller.

    Was könnte ich denn noch versuchen?
    Hoffentlich kann jemand weiterhelfen.
    Grüße Pete

  2. #2
    . Avatar von Goldwingfahrer
    Registriert seit
    6. April 2006
    Ort
    Basel,Schweiz
    Alter
    67
    Beiträge
    5.271

    Standard AW: Sehr merkwürdiges Brennproblem mit Daten-CDRs

    evtl. der IDE-Controller.
    Keine Ahnung,ist schon lange her als ich hier einen PC mit W2K zum wiederherrichten bekommen hatte.
    Nero habe ich auch schon seit der V.6.6.18 nicht mehr installiert,das eigenmächtige und ungefragte Aendern der Meritwertigkeiten hat mich damals graue Haare gekostet.

    Stichwort: IDE...stell mal um auf Standard Zweikanal.......
    in etwa so wie auf dem Screen gezeigt,ist natürlich nur ein Beispielscreen aus früheren Jahren.



    Hatte u.A. auch LG`s da ging aber nie was mit Nero CD-Speed
    Passabel waren BenQ und Samsung`s,eingeschränkt noch LiteOn.
    Darum habe ich heute noch,in ext.Gehäuse div "Qualiauslesegeräte"....BenQ 1640.
    Geändert von Goldwingfahrer (15. September 2011 um 23:26 Uhr)

  3. #3
    Jungspund
    Registriert seit
    15. September 2011
    Beiträge
    13

    Standard AW: Sehr merkwürdiges Brennproblem mit Daten-CDRs

    Zitat Zitat von Goldwingfahrer Beitrag anzeigen
    Keine Ahnung,ist schon lange her als ich hier einen PC mit W2K zum wiederherrichten bekommen hatte. Nero habe ich auch schon seit der V.6.6.18 nicht mehr installiert,das eigenmächtige und ungefragte Aendern der Meritwertigkeiten hat mich damals graue Haare gekostet. Stichwort: IDE...stell mal um auf Standard Zweikanal....... in etwa so wie auf dem Screen gezeigt,ist natürlich nur ein Beispielscreen aus früheren Jahren. Hatte u.A. auch LG`s da ging aber nie was mit Nero CD-Speed Passabel waren BenQ und Samsung`s,eingeschränkt noch LiteOn. Darum habe ich heute noch,in ext.Gehäuse div "Qualiauslesegeräte"....BenQ 1640.
    Hi Goldwingfather, vielen Dank für die Tipps. Das mit dem Standard Zweikanal werde ich noch testen. Aber das erklärt doch auch nicht, warum die Fehler jetzt auf einmal auftreten, wo ich bisher nie Probleme hatte? Grüße Pete

  4. #4
    [ultra mobile] Avatar von HQ-LQ
    Registriert seit
    18. February 2004
    Ort
    am Arsch der Welt
    Alter
    33
    Beiträge
    2.664

    Standard AW: Sehr merkwürdiges Brennproblem mit Daten-CDRs

    vielleicht ein Problem mit der datenrate
    würde hier aufs Mainboard tippen

    mal das gerät an einem anderen PC getestet?
    ~Jäger und Sammler~ [0001 0110]
    meine Scripte: MPack/DriveSnapshot:Cln&Bak/SuRun:ShellExt.

  5. #5
    Haudegen
    Registriert seit
    10. May 2008
    Beiträge
    690

    Standard AW: Sehr merkwürdiges Brennproblem mit Daten-CDRs

    Währe mir vollkommen Wurst warum müssen die nun unbedingt mit 32x oder 48x gebrannt werden.
    In etlichen Tests kann man nachlesen das mit steigender Geschwindigkeit auch die Fehlerrate steigt.
    Auch wenn man nicht sofort fehler bemerkt so wird mit den Jahren die Ausfallrate sicher höher sein als bei langsamer gebrannten CDs.
    Wenn man Brennzeit und Fehlerrate berücksichtigt reichen sicher auch 16x zum Brennen.

  6. #6
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    42
    Beiträge
    42.552

    Standard AW: Sehr merkwürdiges Brennproblem mit Daten-CDRs

    Ich würde wohl zuerst auf Mechanik tippen statt auf Software. Vielleicht vibrieren die Rohlinge bei 48x stärker als bei 32x, und eventuell auch nur bestimmte Marken stärker als andere (je nach Beschichtung).

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




  7. #7
    Jungspund
    Registriert seit
    15. September 2011
    Beiträge
    13

    Standard Es kommt noch schlimmer

    Hallo zusammen, erst mal vielen Dank für die vielen Tipps und Infos. Mein Problem hat sich leider noch weiter verschärft. Ich habe den LG GH22NP21 IDE-Brenner, den ich als Austausch für meinen defekt geglaubten alten LG-Brenner geholt habe, zwischenzeitlich gegen einen LG GH22NS50 SATA-Brenner ausgetauscht, weil ich dachte, dass so eventuelle Fehler meines IDE-Controllers ausgeschlossen werden könnten. Nun wollte ich heute -außerhalb meiner Testreihe- eine stinknormale Video-DVD brennen, ebenfalls mit Nero und Rohlingen, mit denen ich noch nie Probleme hatte, mit folgendem katastrophalen Ergebnis: Wie gesagt, mit DVDs hatte bisher noch keiner meiner Brenner Probleme. Was an den Scanbildern auffällt, ist doch der Bereich, in dem diese massiven Fehler auftreten, der entspricht absolut meinen bisherigen Tests mit den IDE-Brennern und CDRs. Kann vielleicht jemand anhand dieser Fehlerbilder einen Tipp geben, woran das liegt? Wie gesagt, die Fehler traten bei allen 3 Brennern (meinem alten IDE, dem neuen IDE und jetzt dem SATA-Brenner) immer ungefähr in diesem Bereich auf. Und weiß vielleicht jemand Rat, was ich bezüglich SATA unternehmen könnte, damit ich wenigstens wieder auf die Zuverlässigkeitsrate komme, die ich vorher hatte? Mein Rechner ist ein FSC N600 mit D1562 Mainboard, das 2 IDE und 2 SATA Schnittstellen hat. An einer IDE hängen jetzt meine beiden Platten (in allen Tests völlig problemlos), am anderen IDE mein CDRom und am SATA1 mein neuer Brenner. Im Bios habe ich SATA aktiviert und zwar direkt (da konnte man auch noch eine Art IDE-Emulation auswählen). Die Chipsettreiber sind von Siemens-Fujitsu, die hatte ich aber auch schon mit meinem alten Brenner. Und ich habe alle IDE-Kanäle in der Systemsteuerung auf DMA gestellt. Kann es sein, dass mene Chipsettreiber mit SATA nicht klarkommen? Andererseits sind die doch für ein Board, das 2 SATA-Anschlüsse hat? Hoffentlich fällt jemandem von euch Profis was dazu ein. Langsam ganz schön verzweifelt Grüße Pete

  8. #8
    Jungspund
    Registriert seit
    15. September 2011
    Beiträge
    13

    Standard AW: Sehr merkwürdiges Brennproblem mit Daten-CDRs

    Zitat Zitat von Goldwingfahrer Beitrag anzeigen
    Stichwort: IDE...stell mal um auf Standard Zweikanal.......
    Hi Gowldwingfahrer, kannst Du mir vielleicht ein paar Infos zu diesem Tipp geben? Das nicht Standard Zweikanal sind wohl meine installierten FSC-Chipsettreiber, oder? Kann ich auf Standard Zweikanal auch noch DMA einstellen? Und könnte das auch irgendetwas mit meinem aktuellen SATA-Problem (gleiches Problem, nur schlimmer, siehe oben) zu tun haben? Es fühlt sich irgendwie wie der richtige Punkt an. Anders lässt sich auch nicht erklären, warum nun auch der nagelneue SATA-Brenner jetzt sogar DVDs verbrennt. Grüße Pete

  9. #9
    . Avatar von Goldwingfahrer
    Registriert seit
    6. April 2006
    Ort
    Basel,Schweiz
    Alter
    67
    Beiträge
    5.271

    Standard AW: Sehr merkwürdiges Brennproblem mit Daten-CDRs

    Kann ich auf Standard Zweikanal auch noch DMA einstellen?
    eigentlich schon.Zumindest am "Masterport" Beim 2. also dem Slave könnte es ev.nur heissen ""DMA möglich...ansonsten rennt das Ding als PIO""""Hab selber noch ein Motherboard mit einem IDE Port und einem Disk.Anschluss.Aber beides nicht in Verwendung darum kann ich dazu nichts mehr sagen.

    der nagelneue SATA-Brenner jetzt sogar DVDs verbrennt.
    hänge diesen Brenner mal mit einem Sata to USB Adapter an einen anderen PC und brenne da eine RW.

    Aaah,jetzt fälts mir wieder ein...ist aber auch schon fast 9 Jahre her....schaue mal ob die HDD wo die Daten drauf sind ev.den gleichen IRQ verwendet wie der vom Brenner.
    msinfo32
    dann Hardwareressources
    Konflikte.....
    ev.noch bei IRQ

  10. #10
    Jungspund
    Registriert seit
    15. September 2011
    Beiträge
    13

    Standard AW: Sehr merkwürdiges Brennproblem mit Daten-CDRs

    Zitat Zitat von Goldwingfahrer Beitrag anzeigen
    eigentlich schon.Zumindest am "Masterport" Beim 2. also dem Slave könnte es ev.nur heissen ""DMA möglich...ansonsten rennt das Ding als PIO""""Hab selber noch ein Motherboard mit einem IDE Port und einem Disk.Anschluss.Aber beides nicht in Verwendung darum kann ich dazu nichts mehr sagen. hänge diesen Brenner mal mit einem Sata to USB Adapter an einen anderen PC und brenne da eine RW. Aaah,jetzt fälts mir wieder ein...ist aber auch schon fast 9 Jahre her....schaue mal ob die HDD wo die Daten drauf sind ev.den gleichen IRQ verwendet wie der vom Brenner. msinfo32 dann Hardwareressources Konflikte..... ev.noch bei IRQ
    Hallo Goldwingfahrer, hier die IRQ-Belegung nach deiner Anleitung:

    IRQ-Nummer Gerät
    9 Microsoft ACPI-konformes System
    9 NVIDIA GeForce4 MX 440 9 Intel(R) PRO/1000 CT Network Connection
    9 Universeller PCI-zu-USB-Standardhostcontroller
    9 Universeller PCI-zu-USB-Standardhostcontroller
    9 Universeller PCI-zu-USB-Standardhostcontroller
    9 Universeller PCI-zu-USB-Standardhostcontroller
    9 Standard PCI-zu-USB erweiterter Hostcontroller
    9 Creative Sound Blaster PCI128 (WDM)
    9 Intel(r) 82801EB Serial Ultra ATA Storage-Controller - 24D1
    9 Intel(R) 82801EB SMBus Controller - 24D3
    8 System CMOS/Echtzeituhr
    13 Numerischer Coprozessor
    1 Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2) 12 PS/2-kompatible Maus
    6 Standard-Diskettenlaufwerkcontroller
    4 Kommunikationsanschluss (COM1)
    3 Kommunikationsanschluss (COM2)
    14 Primärer IDE-Kanal
    15 Sekundärer IDE-Kanal

    Hier noch die Liste unter Resourcenkonflikte:
    Ressource Gerät
    IRQ 9 Microsoft ACPI-konformes System
    IRQ 9 NVIDIA GeForce4 MX 440
    IRQ 9 Intel(R) PRO/1000 CT Network Connection
    IRQ 9 Universeller PCI-zu-USB-Standardhostcontroller
    IRQ 9 Universeller PCI-zu-USB-Standardhostcontroller
    IRQ 9 Universeller PCI-zu-USB-Standardhostcontroller
    IRQ 9 Universeller PCI-zu-USB-Standardhostcontroller
    IRQ 9 Standard PCI-zu-USB erweiterter Hostcontroller
    IRQ 9 Creative Sound Blaster PCI128 (WDM)
    IRQ 9 Intel(r) 82801EB Serial Ultra ATA Storage-Controller - 24D1
    IRQ 9 Intel(R) 82801EB SMBus Controller - 24D3

    Sieht nicht nach einem Konflikt aus. Höchstens die gemeinsame Belegung SMBus und SATA.

    Grüße

    Pete
    Geändert von petenosfan (17. September 2011 um 12:04 Uhr)

Seite 1 von 4 123 ... LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Seltsames Brennproblem
    Von Legato im Forum DVDs und BDs brennen
    Antworten: 1
    Letzter Beitrag: 14. April 2006, 06:56
  2. Autoradio erkennt CDrs nimmer
    Von misos im Forum Windows & Applikationen
    Antworten: 0
    Letzter Beitrag: 1. October 2004, 22:29
  3. PLaystation 2 Brennproblem
    Von tattooman im Forum Newbies
    Antworten: 10
    Letzter Beitrag: 24. March 2004, 16:53
  4. DVD Decrypter Brennproblem
    Von chriskle2 im Forum DVDs und BDs brennen
    Antworten: 4
    Letzter Beitrag: 26. November 2003, 20:27
  5. brennproblem
    Von jack.o im Forum Blu-Ray & DVD-Authoring
    Antworten: 2
    Letzter Beitrag: 10. September 2003, 09:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •