Seite 101 von 278 ErsteErste ... 519199100101102103111151201 ... LetzteLetzte
Ergebnis 1.001 bis 1.010 von 2773

Thema: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

  1. #1001
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.752

    Standard AW: Hybrid(Windows/Linux): Input -> x264/Xvid/VP8

    Hab dir mal ne PM mit nem Link zur aktuellen Testversion geschickt, falls die bei Dir auch nicht ordentlich läuft, wäre interessant zu wissen, ob Du alle (oder welche nicht) tools installiert hast die Hybrid verwendet.

  2. #1002
    Grünschnabel
    Registriert seit
    11. July 2013
    Beiträge
    5

    Standard AW: Hybrid(Windows/Linux): Input -> x264/Xvid/VP8

    Keine Veränderung. Hybrid ist beim Start über Link und über Konsole ausgegraut.
    Nur folgende Tools ahbe ich nicht installiert:
    vpxenc
    avsinfo
    oggenc
    opusenc
    FLVExtractCL
    FLACCL
    ImgBurn
    BDSup2Sub++

    Meine alte funktionierende Version ist die 2013.04.16.1. Die hat sich beim Start nur immer beschwert,

    neroAacEnc"' didn't get started after 200ms -> aborting,...
    Restarting Hybrid might solve the problem,...

  3. #1003
    Grünschnabel
    Registriert seit
    11. July 2013
    Beiträge
    5

    Standard AW: Hybrid(Windows/Linux): Input -> x264/Xvid/VP8

    Ahh,
    das war die Lösung! Es lag an neroAacEnc. Nachdem ich den Tool-Eintrag in der GlobalDataModelDefaults.xml gelöscht habe, startet Hybrid ohne Probleme. Einen Film zu Encodieren probire ich morgen.

  4. #1004
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.752

    Standard AW: Hybrid(Windows/Linux): Input -> x264/Xvid/VP8

    Verwirrt, war der Link falsch? Die Nero Version kaputt?
    Würde das Problem gerne irgendwie nachstellen, damit ich es abfangen kann.

  5. #1005
    Grünschnabel
    Registriert seit
    11. July 2013
    Beiträge
    5

    Standard AW: Hybrid(Windows/Linux): Input -> x264/Xvid/VP8

    Kleine Ursache, riesen Wirkung. neroAacEnc war nicht als ausführbar markiert. Jetzt funzt wieder alles.

  6. #1006
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.752

    Standard AW: Hybrid(Windows/Linux): Input -> x264/Xvid/VP8

    ah, okay, werde die Tage mal gucken ob ich das abfangen kann.

  7. #1007
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.752

    Standard AW: Hybrid(Windows/Linux): Input -> x264/Xvid/VP8

    Hybrid rev 2013.07.16.1:
    *changed*
    • switching to Qt5.1 for 64bit Windows build
    • preview: use libbluray if mplayer supports it for preview
    • tools: added 5s timeout to tool-check again
    • input: apply file filtering for monitored folder

    *added*
    • audio: option to automatically add the original audio track via passthrough whenever a reencode of a track is added.
    • audio: 'restriction by language' option for 'auto add (all)' and 'passthrough all'
    • avisynth: option to always use lwlibavsource instead of ffmpegvideosource
    • avisynth: option to reset the settings of a specific filter

    *fixed*
    • audio: don't try to extract dts core from audio with less or equal then 6 channels
    • jobs: sub-job-counter was not reseted properly
    • jobs: mpeg-4 asp to mvk workaround
    • jobs: tsMuxeR AVCHD creation temp file
    • subs: index mistake which could cause unknown parent error,..
    • subs: *****ding subtitle into ProRes encodes
    • tagging: available subtitles contained elements multiple times
    • x264: input color space sampling was off when input didn't have same color space sampling as output


    -> downloads: https://www.selur.de/downloads

    Cu Selur

  8. #1008
    junger Flattergeist
    Registriert seit
    30. December 2003
    Beiträge
    192

    Standard AW: Hybrid(Windows/Linux): Input -> x264/Xvid/VP8

    2 Fragen:

    1) Die Prozent-Anzeige in der Taskleiste funktioniert nicht mehr?
    2) Ist es möglich nach dem Adden in den Queue einen Job erneut zu laden&zu ändern? Wäre ansonsten nen cooles neues Feature.

  9. #1009
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.752

    Standard AW: Hybrid(Windows/Linux): Input -> x264/Xvid/VP8

    zu 1.: Falls ja, ist es nicht beabsichtigt. -> werde ich dann fixen
    zu 2.: Nein, wird auch nicht kommen, da der Job in der Queue viel zu wenige Informationen enthält um daraus die Konfiguration sicher (ohne X tausend Zeilen Code zu schreiben) ableiten zu können, welche ihn verursacht hat.


    ----
    Das Progressanzeigeproblem kann ich nachstellen und weiß auch woran es liegt. Liegt an ein paar API Änderungen bei Qt5 -> muss ich noch mal nachlesen was sich da genau geändert hat, werde ich aber wohl später fixen.
    -> hab es lokal gefixed anstatt 'bool winEvent(MSG * message, long * result)' heißt das Interface nun 'bool nativeEvent(const QByteArray & eventType, void * message, long * result)'
    @Spoony: wenn Du schreibst was für ein Windows Du hast kann ich Dir ne gefixte Version schicken.
    Geändert von Selur (20. July 2013 um 14:10 Uhr)

  10. #1010
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.752

    Standard AW: Hybrid(Windows/Linux): Input -> x264/Xvid/VP8

    Hybrid rev 2013.08.04.1:

    *changed*
    • avisynth: using FTune and SangNom2 instead of TurnLeft/TurnRight and SangNom
    • cosmetics: also show current bit rate during x264 encoding
    • jobs: handling what to do when the output already exists,...

    *added*
    • input: option to tell Hybrid if it should take the normally signaled or the original resolution
    • jobs: option to send ssl-email when job and/or queue is finished (smtp server infos need to be configured through misc.ini); non-ssl servers are not supported
    • jobs: option to connect to irc via ssl and send a message (irc server infos need to be configured through misc.ini); non-ssl servers are not supported

    *fixed*
    • avisynth: problem with 'SupTitle'-plugin
    • avisynth: mma2 filter
    • avisynth: version.txt file to make sure the current avisynthExtension version is used
    • avisynth: added format="YUV422P8" to LWLibAVVideoSource-call if input color space sampling isn't 4:2:0
    • chapter: import of mkvextracts chapter files
    • cosmetics: make sure to switch to Main-tab after loading a GlobalProfile
    • cosmetics: taskbar-icon progress indication on Win Vista/7
    • cosmetics: jumping cursor while editing tags
    • input: mplayer analyse call for .webm-content
    • input: 5.1 audio sometimes was detected as 2.0 (due to change in MediaInfo cli output)
    • fontconfig: move font cache to %APPDATA%/fontconfig/cache instead of %TEMP%fontconfig/cache
    • model: FilteringModel wasn't always saved properly
    • tools: ffmpeg version in last release had problems with WinXP
    • vp9: tile limits were off


    -> downloads: https://www.selur.de/downloads

    Cu Selur

Seite 101 von 278 ErsteErste ... 519199100101102103111151201 ... LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 2 (Registrierte Benutzer: 0, Gäste: 2)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 24. September 2013, 00:28
  2. MeGUI/Hybrid + Xvid - konformes AVI für Hardwareplayer ?
    Von GGRUB im Forum MPEG-4-Encoding-Tools
    Antworten: 4
    Letzter Beitrag: 24. August 2013, 20:34
  3. Linux MPlayer für windows bauen,.. ?
    Von Selur im Forum Linux & Applikationen
    Antworten: 0
    Letzter Beitrag: 12. September 2012, 20:11
  4. [suche] Verschlüsslung für Linux&Windows
    Von Selur im Forum Windows & Applikationen
    Antworten: 10
    Letzter Beitrag: 26. July 2004, 11:27
  5. Von Windows zu Linux
    Von Henrik im Forum Windows & Applikationen
    Antworten: 11
    Letzter Beitrag: 31. January 2004, 23:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •