Seite 272 von 273 ErsteErste ... 172222262270271272273 LetzteLetzte
Ergebnis 2.711 bis 2.720 von 2722

Thema: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

  1. #2711
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.710

    Standard AW: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

    Ehm,... der DebugOutput enthält nicht die Joberstellung,..

  2. #2712
    Haudegen
    Registriert seit
    26. June 2010
    Beiträge
    599

    Standard AW: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

    Ich hab Hybrid gestartet, hab als erstes das Debug-Level auf 9 gesetzt. Hier kam eine Fehlermeldung, dass ein bestimmter Ordner (vermutlich der, in dem ich als erstes mal einen Log gespeichert habe) nicht mehr da ist - ich bin davon ausgegangen, dass beim auswählen eines neuen Ordner beim Import dieser genutzt wird ... war ja auch so. Dann hab ich die AVS geladen, das Profil eingestellt und einen Job angelegt. Dann den Job gestartet. War an dem Vorgehen etwas falsch?
    Geändert von LigH (28. September 2017 um 10:24 Uhr) Grund: Klammer verschoben
    _________________________

    Zieht ein Bienenschwarm aus, so wird er herrenlos, wenn nicht der Eigentümer ihn unverzüglich verfolgt oder wenn der Eigentümer die Verfolgung aufgibt.
    § 961 BGB [Eigentumsverlust bei Bienenschwärmen]


  3. #2713
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.710

    Standard AW: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

    Hmm,... Bevor Du ein nicht n Hybrid erstelltes Avisynth Script öffnest solltest Du erst sichergehen, dass der Avisynth Support in Hybrid auch voll da ist. Dazu gehört, dass unter Filtering auch das Avisynth Tab da ist und der Avisynth Previews geht.

  4. #2714
    Haudegen
    Registriert seit
    26. June 2010
    Beiträge
    599

    Standard AW: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

    Ich hatte vorhin 1x diesen Reihen AviSynth unter Filtering, jetzt irgendwie nicht mehr. Ich hab da vermutlich am im Ordner ~/.hybrid geändert, meine SSD hatte Probleme und ich musste auf ein Backup ausweichen. Ich kann aktuell das Avisynth-Skript laden, aber es kommt nicht der Reiter unter Filtering. Die Pfade zur avsinfo.exe und avsviewer.exe sind korrekt gesetzt. Brauchst du jetzt noch ein Log davon? Ich häng einfach mal eines an, ist mit Log-Level 4 erstellt. Ich hab jetzt erstmal Log-Erstellung als Standard eingerichtet, es wird erstmal immer erstellt.
    Angehängte Dateien Angehängte Dateien
    _________________________

    Zieht ein Bienenschwarm aus, so wird er herrenlos, wenn nicht der Eigentümer ihn unverzüglich verfolgt oder wenn der Eigentümer die Verfolgung aufgibt.
    § 961 BGB [Eigentumsverlust bei Bienenschwärmen]


  5. #2715
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.710

    Standard AW: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

    Das Du Avisynth Skripte laden kannst sagt nichts aus. Das geht sobald avsInfo da ist. So lange der Avisynth Reiter nicht da ist, kann Hybrid mit Avisynth nicht umgehen.
    Werde versuchen morgen oder am Sonntag das in einer Vm nachzustellen.

  6. #2716
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.710

    Standard AW: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

    Gerade mal geguckt. Einen Fehler hab ich schon: Die avs2yuv version ist die falsche in der neuen Extension.

  7. #2717
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.710

    Standard AW: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

    @Nel-son: Hat die neue Version + Anleitung die ich geschickt hatte geholfen?

  8. #2718
    . Avatar von Selur
    Registriert seit
    19. April 2003
    Ort
    underground
    Beiträge
    24.710

    Standard AW: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

    Hybrid rev 2017.10.03.1:
    *fixed*
    • Avisynth on Linux handling
    • fixed progress for ffmpeg encoding
    • Vapoursynth: bunch of typos
    • general: problem with 'ignore all input time codes'
    • audio: dts-hd handling
    • bunch of small bugs (I forgot about)

    *changed*
    • updated dependencies
    • Switching between Avisynth and Vapoursynth should be possible now (Filtering->Support)
    • renamed Main- to Base-tab
    • lot of code refactoring
    • loosend dgdecnv restrictions
    • vsedit directly pipes to encoder if possible
    • x265: updates to newer version
    • forceCBR tsMuxeR muxing when cbr is used

    *added*
    • Avisynth: FrameRateConverter


    -> downloads: https://www.selur.de/downloads

    Cu Selur

    Ps.: starting Friday I will be on a China tour and probably not online a lot (if at all) so don't be surprised in case I don't react.

  9. #2719
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    42
    Beiträge
    42.432

    Standard AW: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

    Na dann tu mal was für die Völkerverständigung ...

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




  10. #2720
    Haudegen
    Registriert seit
    26. June 2010
    Beiträge
    599

    Standard AW: Hybrid (Windows/Linux/Mac): Input -> x264/x265/Xvid/VP8/VP9

    Hab was komisches festgestellt: wenn ich Wine einrichte und dann erstmals Hybrid starte hab ich danach ein 64-Bit-Prefix. Es reicht der Start von Hybrid aus, ich muss noch nicht einmal ein AVS-Skript laden. Da gehen aber einige Programme nicht mehr und avsInfo stürtzt weiterhin ab - ganz wie zu Beginn. Kann das am 64-Bit-Prefix liegen?
    _________________________

    Zieht ein Bienenschwarm aus, so wird er herrenlos, wenn nicht der Eigentümer ihn unverzüglich verfolgt oder wenn der Eigentümer die Verfolgung aufgibt.
    § 961 BGB [Eigentumsverlust bei Bienenschwärmen]


Seite 272 von 273 ErsteErste ... 172222262270271272273 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 24. September 2013, 00:28
  2. MeGUI/Hybrid + Xvid - konformes AVI für Hardwareplayer ?
    Von GGRUB im Forum MPEG-4-Encoding-Tools
    Antworten: 4
    Letzter Beitrag: 24. August 2013, 20:34
  3. Linux MPlayer für windows bauen,.. ?
    Von Selur im Forum Linux & Applikationen
    Antworten: 0
    Letzter Beitrag: 12. September 2012, 20:11
  4. [suche] Verschlüsslung für Linux&Windows
    Von Selur im Forum Windows & Applikationen
    Antworten: 10
    Letzter Beitrag: 26. July 2004, 11:27
  5. Von Windows zu Linux
    Von Henrik im Forum Windows & Applikationen
    Antworten: 11
    Letzter Beitrag: 31. January 2004, 23:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •