Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: VHS-Tutorial: Helligkeit schwankt am Anfang der Aufnahme

  1. #11
    Erklär-Bär Avatar von LigH
    Registriert seit
    19. April 2003
    Ort
    OPAL-Invalidengebiet Altmark
    Alter
    41
    Beiträge
    42.161

    Standard AW: VHS-Tutorial: Helligkeit schwankt am Anfang der Aufnahme

    Zitat Zitat von V!roX Beitrag anzeigen
    Edit: Irgendwie konnten meine Anhänge nicht hochgeladen werden... Ich vermute mal, die sind zu groß?
    Ja, die Größe von Anhängen ist hier ziemlich begrenzt, v.a. für Nicht-Moderatoren. DropBox ist sicher gut geeignet. Ich verwende gern MediaFire.

    Auf gute Zusammenarbeit:

    REGELN befolgen | SUCHE benutzen | FAQ lesen | STICKIES beachten




  2. #12
    Haudegen
    Registriert seit
    29. December 2012
    Beiträge
    555

    Standard AW: VHS-Tutorial: Helligkeit schwankt am Anfang der Aufnahme

    Ja, die Größe von Anhängen ist hier ziemlich begrenzt, v.a. für Nicht-Moderatoren. DropBox ist sicher gut geeignet. Ich verwende gern MediaFire.
    Für Bilder (PNG, JPG, GIF bis 4 MB) nehm ich immer "directupload" - da hab ich auch die Tutorial-Grafiken hochgeladen...die bleiben auch dauerhaft...

    An sonsten ist auch "MEGA" ganz gut, wenn man mit Kim Dotcom leben kann...



    Geändert von Gubel (11. January 2017 um 12:57 Uhr)

  3. #13
    Haudegen
    Registriert seit
    29. December 2012
    Beiträge
    555

    Standard AW: VHS-Tutorial: Helligkeit schwankt am Anfang der Aufnahme

    @ V!roX:

    Die Qualität an sich sieht aber doch recht anständig aus! Ist das wirklich V8? Sieht mir eher nach Hi8 aus...

    Das erste Video war wohl die TR2000 direkt am DMR mit dem "Pumpen"? Ja, das ist wirklich blöd...tritt das bei jeder Szene auf?
    (Hübsch die kleine! 2001...könnte so in meinem Alter sein...)

    Das 2. Video ist die D8 am DMR?
    Ich sehe ja jetzt keinen Farbrand...und wenn doch nur 2-3 Pixel...
    An sonsten ist es ziemlich verraucht - ist das der Fehler den du meintest der alle paar Minuten auftritt? Da müsstest du vielleicht mal die Köpfe reinigen...
    Und ja, da ist das "Pumpen" am Anfang auf dem Blaubild - danach nicht mehr...

    Alles in allem gefällt mir das Bild von der TR2000 aber irgendwie besser...

  4. #14
    Jungspund
    Registriert seit
    31. August 2007
    Beiträge
    15

    Standard AW: VHS-Tutorial: Helligkeit schwankt am Anfang der Aufnahme

    Sooo, jetzt kann ich euch mal nen Update geben..
    Das ganze hat nen bisschen länger gedauert, weil der JVC rumgezickt hat, das musste erstmal behoben werden. Drei Sekunden nach dem Einschalten ging der immer wieder aus, weil sich die schwarzen kleinen Zahnräder unterm Videokopf festgefahren hatten (nur zur Info, falls jemand auch solche Probleme hat).

    Erstmal, Gubel, muss ich dich enttäuschen
    Die Familie im Video ist mir völlig unbekannt, die Kassette (Hi8, richtig erkannt) kam mit einer der Kameras zu mir. Wie bereits eingangs erwähnt, habe ich mich mit den Käufen meiner Original TR45E angemeiert, alle beide waren defekt und haben zwei meiner Familienvideobänder beschädigt. Darum nehme ich jetzt nur noch diese Bänder zum probieren.

    Das mit dem JVC scheint jedenfalls zu funktionieren. Der Player sendet ein blaues Signal noch bevor ich das Video in der Kamera starte, das Pumpen geschieht also schon vorher.

    Zwei Probleme/Bedenken habe ich noch:
    - Das blaue Signal des JVC hat jede Menge Punkte drauf (nennt sich glaube ich Dot-Crawl?). Im Video selbst ist davon nix zu erkennen, aber vllt ist das ein Problem. Angeschlossen ist die Kamera via S-Video, vorne rein, hinten raus (auch S-Video).
    - Da ich auch VHS digitalisieren möchte, kommt der JVC natürlich in Frage. Hier tritt allerdings wieder das AGC-Problem auf! Ich sehe schon kommen, dass ich dann den JVC vorher durch meinen Panasonic NV-HS1000 schleifen muss

    Haben denn alle Panasonic DMR diesen AGC? Ich wage mich zu erinnern, dass das beim durchschleifen durch den DMR-ES10 nicht auftritt. Vielleicht muss ich mir ein früheres Modell wie den DMR-EH65 zulegen?

    Naja, soviel dazu, morgen teste ich mal noch ein wenig ausführlicher.

    Edit: Ach ja, den Videokopf reinigen... Da drin ist immer so wenig Platz, hat da jemand ne Anleitung für? Bei einem VHS-Player halte ich ein mit Alkohol getränktes Stück Papier gegen den Kopf und drehe ihn langsam mit dem Finger. Kann ich das mit nem Camcorder auch?
    Geändert von V!roX (14. January 2017 um 00:00 Uhr)

  5. #15
    Haudegen
    Registriert seit
    29. December 2012
    Beiträge
    555

    Standard AW: VHS-Tutorial: Helligkeit schwankt am Anfang der Aufnahme

    Hi8, richtig erkannt
    Ja, Hi8 ist schon irre gut! Bis auf das leichte Rauschen ist das "fast" Lossless-4:2:2-PAL...

    Sieht auf jedenfall DEUTLICH besser aus als das, was meine Medion-Aldi-DV-Kamera (Samsung-Gerät!) früher abgeliefert hat! Sony war da bei den Sensoren schon sehr weit oben!

    ...und 10 Jahre später ziehen wir das Handy aus der Tasche und machen ein 4K-Video...krass eigentlich...
    ...und packen die MCs und CDs in den Keller und streamen mit dem Smartphone "on-the-go" High-Quality-Mukke direkt aus der Cloud über O2-Free...

    Das mit dem JVC scheint jedenfalls zu funktionieren. Der Player sendet ein blaues Signal noch bevor ich das Video in der Kamera starte, das Pumpen geschieht also schon vorher.
    Okay, dass wusste ich nicht dass der ein Blau-Bild schaltet. Du musst nur aufpassen, dass der sobald das Video startet nicht zu spät durchschaltet!

    Das blaue Signal des JVC hat jede Menge Punkte drauf (nennt sich glaube ich Dot-Crawl?). Im Video selbst ist davon nix zu erkennen, aber vllt ist das ein Problem. Angeschlossen ist die Kamera via S-Video, vorne rein, hinten raus (auch S-Video).
    Könnte mir vorstellen, dass dieses Blaubild vom OSD-Generator kommt, der auch Einblendungen macht. Der erzeugt warscheinlich ein Composite-Signal, und das wird dann bei S-Video auf BEIDE Kanäle gesplittet. Das könnte eine Erklärung sein...stört aber ja nicht weiter, sobald das Bildsignal durchgeschaltet wird...
    (Kannst ja mal testweise per FBAS vom JVC in den DMR gehen, dann sollten die "Crawls" auf dem Blaubild weg sein - zur zum testen...)

    Da ich auch VHS digitalisieren möchte, kommt der JVC natürlich in Frage. Hier tritt allerdings wieder das AGC-Problem auf! Ich sehe schon kommen, dass ich dann den JVC vorher durch meinen Panasonic NV-HS1000 schleifen muss
    Wenn du den HS1000 als Player nimmst, kannst du ja auch durch den JVC "durchschleifen". Nur wenn du den JVC nimmst, und durch den HS1000 durchschleifst, wird der HS1000 vermutlich kein Blau-Bild schalten (macht DER soweit ich weiß nicht). Könnte aber sein dass die AGC an dessen Eingang in Kombination mit der des DMR vielleicht besser harmoniert (?). Testen...!
    An sonsten bräuchtest du nen 2ten JVC...

    Du solltest aber vorher einen Test machen, indem du einmal "direkt" von der Quelle auf den DMR gehtst, und einmal durchschleifst, und dann (nachdem das Pumpen vorbei ist!) mal 2 gleiche Frames 1:1 vergleichen. Weniger wegen der Qualität, sondern eher um zu checken, dass das durchgeschliffene Bild nicht etwas "heller" ist als direkt! Das wäre ungut...

    Haben denn alle Panasonic DMR diesen AGC?
    Ja. Auch andere Geräte. Nur sind die Reaktionszeiten eben verschieden.

    Ich wage mich zu erinnern, dass das beim durchschleifen durch den DMR-ES10 nicht auftritt.
    Das weiß ich nicht mehr - evtl. reagiert die AGC einfach "viel" schneller. Testen...!

    Vielleicht muss ich mir ein früheres Modell wie den DMR-EH65 zulegen?
    Also EH65 und alle folgenden sind auf jedenfall komplett identisch.
    Die älteren (ES10, EH52, und die E-Serie - alle OHNE HDMI) haben ja die "alten" Wandler mit der "bombenfesten" Stabilisierung. Schaden tuts nichts. Auch wenn ich da immer bemängelt habe, dass die nur den ITU-Bereich (704x576) durchlassen - das schadet nichts, weil deine Sony-Aufnahmen sowieso nur ITU-"704" haben (mit den schwarzen Balken links und rechts bei 720).
    Du weiß aber, dass du beim ES10 (wo du ja analog hinten raus musst) NUR den Scart-Ausgang per Scart-Adapter auf S-Video abgreifen darfst! (Nicht die separaten Outputs!)

    Und: Wenn du den ES10 dazwischenschaltest, musst du von DEM aus per S-Video-Scart WEITER auf den ANDEREN DMR (EH65) mit HDMI gehen! Also nicht auf die Blackmagic direkt (die Wander am besten vergessen). Also 2 DMRs in Reihe!
    Und dabei vom ES10 weiter zum EH65 am besten KEINE Scart-Verbindung nutzen (dann müsste ja 1. das Audio auch durch den ES10, und man hätte ne schlechtere Signaltrennung (Brummen)). Deswegen (wie im Tutorial) ein S-Video-Kabel am Scart-Adapter...und Audio separat "dran vorbei"...

    Ach ja, den Videokopf reinigen... Da drin ist immer so wenig Platz, hat da jemand ne Anleitung für? Bei einem VHS-Player halte ich ein mit Alkohol getränktes Stück Papier gegen den Kopf und drehe ihn langsam mit dem Finger. Kann ich das mit nem Camcorder auch?
    Jop! So habe ich das bei VHS auch immer gemacht: Druckerpapier, Streifen, und Alkohol...dann mit der Fingerspitze mit Gefühl anpressen und die Trommel drehen (möglichst in Laufrichtung). Solange wiederholen, bis keine "Dreckspur" mehr sichtbar ist...
    Isopropanol soll wohl am besten sein - ich hab immer nur normalen Spititus genommen - aber keine Probleme...

    Tja, die Trommel im Hi8-Laufwerk ist halt bissel "mini" im Vergleich zu VHS - aber mit bisser Geschick sollte das gehen (Klappe abmontieren - Uhrmacher-Schraubenzieher)...


    Ja...ich werde mich die Tage mal wieder für ne Zeit bissel von hier zurückziehen - aber du weißt ja jetzt alles, worauf du achten musst! Bei der Qualität der Bänder lohnt sich der Aufwand wohl echt!
    Viel Erfolg !!!
    Geändert von Gubel (14. January 2017 um 05:30 Uhr)

Seite 2 von 2 ErsteErste 12

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Cinery 600: Lautstärke schwankt bei Radio-Aufnamhe
    Von MediumRare im Forum Audio – Bearbeitung und Konvertierung
    Antworten: 1
    Letzter Beitrag: 10. March 2006, 19:20
  2. Anfang der Aufnahme fehlt
    Von Gades im Forum Analoges Video-Capturing
    Antworten: 18
    Letzter Beitrag: 20. February 2006, 15:17
  3. Tonlautstärke schwankt schnell ohne Grund
    Von Shootist im Forum Analoges Video-Capturing
    Antworten: 2
    Letzter Beitrag: 21. October 2004, 10:22
  4. AVI nach DVD Bild ruckelt, Übertragungsrate schwankt stark.
    Von Loco Lobo im Forum DVD2SVCD und allgemeine (S)VCD
    Antworten: 8
    Letzter Beitrag: 10. September 2004, 21:54
  5. Qualität schwankt
    Von Seymen im Forum MPEG-4-Encoding-Tools
    Antworten: 2
    Letzter Beitrag: 7. February 2004, 12:55

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •